WenCang WenCang Image

Hilfe / Häufige Fragen

29 Kapitel · 112 Themen

Häufige Fragen

10 Themen aus dem Programm-Handbuch.

Langsam oder reagiert nicht

Finden Sie heraus, welche Art von langsamer

Langsamer Start: Beim ersten Start werden KI-Modelle geladen. Zehn Sekunden sind normal

Eine Funktion ist langsam: KI-Funktionen (Porträt, Kolorieren, Reparieren, Ausschneiden) sind von Natur aus langsam –

ein paar Sekunden bis mehrere zehn Sekunden pro Bild auf der CPU

Alles ist langsam: Überprüfen Sie, ob die Leinwand übergroß ist (mehr als 6000 Pixel) oder zu viele Ebenen hat

Dinge zum Ausprobieren

Schließen Sie die Panels, die Sie nicht verwenden

Verkleinern Sie sehr große Bilder vor der Verarbeitung

Fügen Sie Ebenen zusammen, die Sie gerade nicht benötigen

Diese App führt KI auf der CPU ohne GPU-Beschleunigung aus. Der Kompromiss besteht darin, langsamer als ein Cloud-Dienst zu sein –

und der Vorteil ist, dass Ihre Fotos nirgendwo hochgeladen werden

KI-Funktionen bewirken nichts

Schritt eins: Prüfen Sie, ob die Modelle vorhanden sind

Öffnen Sie Hilfe → Systeminformationen, wo die gebündelten KI-Modelle aufgelistet sind.

Jedes als fehlend angezeigte Modell bedeutet, dass diese Funktion nicht ausgeführt werden kann.

Häufige Ursachen

Modelldateien wurden nicht kopiert (bei einer manuellen tragbaren Kopie leicht zu übersehen)

Gesichtsmerkmale finden kein Gesicht: Das Gesicht ist zu klein, im Profil oder verdeckt

Nicht genügend Speicher: Diese App läuft auf der CPU, die RAM benötigt

Was zu tun ist

Fehlende Modelle: Extrahieren oder installieren Sie das Paket erneut, vollständig

Kein Gesicht erkannt: Versuchen Sie es mit einem Frontalfoto mit deutlich sichtbaren Gesichtszügen

Die Systeminfoseite verfügt über eine Schaltfläche zum Kopieren – praktisch, wenn Sie jemand anderen um Hilfe bitten

Der Pinsel malt nichts

Überprüfen Sie die Ebene: Ist eine ausgeblendete oder gesperrte Ebene ausgewählt?

Deckkraft und Fluss prüfen: Möglicherweise wurden sie auf 0 gezogen

Überprüfen Sie die Auswahl: Wenn eine Auswahl aktiv ist, malt der Pinsel nur darin

Lineale überprüfen: Ein aktives Lineal schränkt Striche ein, was wie ein Fehlverhalten des Pinsels aussehen kann

Überprüfen Sie die Maske: Schwarz auf einer Ebenenmaske verbirgt, was Sie zeichnen

Gehen Sie es in der Reihenfolge durch: Ebene → Auswahl → Lineal → Parameter. Neun von zehn Fällen ist es eines davon

Die Füllung hinterlässt einen weißen Rand oder füllt nicht

Weißer Rand: Toleranz zu gering. Verwenden Sie 30–50 Online-Grafiken

Wird nicht ausgefüllt: Die Strichzeichnung hat eine Lücke und Farbe tritt aus. Schließen Sie die Lücke zunächst mit einem Pinsel

Leckagen außerhalb der Leitungen: Toleranz zu hoch. Lehne es ab

Anti-Aliasing: Aktivieren Sie diese Option immer, wenn Sie Strichzeichnungen einfärben

Um auf Lücken zu prüfen: Zoomen Sie die Strichzeichnung auf 400 % und folgen Sie der Kontur. Eine Lücke von einem Pixel reicht aus, um die Füllung zu unterbrechen

Der Export sieht anders aus als auf dem Bildschirm

Farben sehen verwaschen aus: Der Export erfolgt in sRGB und Ihr Viewer führt kein Farbmanagement durch. Vergleichen Sie in einem anderen Viewer

Falsche Größe: Überprüfen Sie die Skalierungseinstellung beim Exportieren

Transparenz wurde schwarz: Es wurde als JPG gespeichert. JPG hat kein Alpha – verwenden Sie PNG für Transparenz

Verschwommen: Die Exportqualität war zu niedrig oder die Abmessungen wurden reduziert

Der häufigste Fall ist tatsächlich „Transparenz wird schwarz“: Wählen Sie PNG oder WEBP und blenden Sie die Hintergrundebene vor dem Exportieren aus

Die App ist abgestürzt – ist meine Arbeit sicher?

Die App speichert automatisch und bietet die Möglichkeit, sie nach einem Absturz wiederherzustellen

Automatisches Speichern von Dateien live unter %LOCALAPPDATA%\WenCangImageEditor\Autosave

Aber diese Funktion wurde nicht gründlich getestet. Verlassen Sie sich nicht darauf

Was Sie tatsächlich schützt

Drücken Sie Strg+S, um .wci unterwegs zu speichern. Machen Sie es zur Gewohnheit

Bewahren Sie zwei Kopien wichtiger Arbeiten auf: eine .wci-Datei und eine Export-Datei

Autosave ist ein Sicherheitsnetz, kein Tresor. Das manuelle Speichern an Schlüsselstellen ist nach wie vor der zuverlässige Weg

Die Benutzeroberfläche sieht auf einem Bildschirm mit hoher DPI klein aus

Die Hauptoberfläche folgt der Systemskalierung mit gestochen scharfem Text und Symbolen

Einige eigenständige Fenster (z. B. der Farbwähler) behalten eine kompakte Größe. Sie sehen klein aus, aber Text ist scharf und Klicks landen genau

Dies ist Absicht: Der Zielcomputer ist 1080p, wobei die Skalierung des gesamten Fensters auf 150 % den größten Teil des Bildschirms einnimmt

Wenn die geringe Größe die Lesbarkeit erschwert, versuchen Sie es mit einer Systemskalierung auf 125 %.

oder sagen Sie es uns und wir werden eine Einstellung der Schnittstellengröße in Betracht ziehen

Verknüpfungen funktionieren nicht

Überprüfen Sie, ob eine Auswahl oder ein Panel den Fokus erhalten hat

Ein chinesischer IME-Staat verschluckt Ein-Tasten-Verknüpfungen. Wechseln Sie zu Englisch und versuchen Sie es erneut

Verknüpfungen können unter Bearbeiten → Einstellungen → Verknüpfungen bearbeitet werden und diese Hilfe wird entsprechend aktualisiert

Die Verknüpfungstabelle in der Hilfe wird live aus Ihren aktuellen Einstellungen generiert und nicht von Hand geschrieben.

Es kann also nie widersprechen, was die App tatsächlich tut

Vorschläge und Fehlerberichte

Wenn Sie dies einbeziehen, sparen Sie drei Hin- und Rückfahrten

Hilfe → Systeminformationen, klicken Sie auf „Kopieren“ und fügen Sie den Inhalt ein

Schritte zum Reproduzieren: Was Sie angeklickt haben und bei welchem Schritt der Fehler aufgetreten ist

Wenn möglich Screenshots, idealerweise inklusive Originalbild

Sagen Sie bei Abstürzen, was die letzte Aktion vor dem Absturz war

Wie man ein Problem gut beschreibt

Sagen Sie nicht „es funktioniert nicht“. Sagen Sie: „Ich habe auf X geklickt, Y erwartet, Z bekommen.“

„Automatische Verschönerung macht nichts“ und „Automatische Verschönerung meldet, dass ein Modell fehlt“ sind völlig unterschiedliche Probleme.

Den zweiten können wir innerhalb von zehn Minuten finden

Was diese Version nicht kann

Geben Sie die Grenzen an, damit Sie keine Zeit verlieren:

Verschönerung von Gruppenfotos: Die Anpassung pro Person funktioniert – verwenden Sie die Schaltfläche „Nächstes Gesicht“ unten im Bedienfeld.

ein Parametersatz pro Gesicht (siehe Kapitel Porträt). Aber es gibt keinen „Alle auf einmal verschönern“-Button;

Ein überfülltes Gruppenfoto bedeutet, dass man Person für Person geht

Profile und stark verdeckte Flächen: Es können nicht alle Orientierungspunkte gefunden werden, daher verschlechtern sich die Ergebnisse

Video: Dies ist ein Bildbearbeitungsprogramm; Video wird nicht unterstützt

Sehr große Bilder: Alles in der Größenordnung von Zehntausenden von Pixeln ist problematisch. Zuerst verkleinern

Vektorausgabe: Exporte erfolgen im Rasterformat (PNG/JPG), nicht im SVG-Format

Dies sind keine Fehler, sondern die aktuellen Grenzen. Wenn Sie sie benötigen, teilen Sie uns dies mit und wir werden Prioritäten setzen